Upstream Network Issues on Dubai30 server
Incident Report for AEserver
Resolved
This incident has been resolved and the server is now back online. The DDOS attack has been mitigated by our upstream providers.

We thank each and every customer for the patience during this incident.
Posted Jan 27, 2021 - 15:28 GMT+04:00
Update
Our network providers have confirmed that the attack has not subsided yet. We continue to monitor this situation and work closely with all the stakeholders to get this resolved at the earliest possible time.

We appreciate your patience and support during this time.

We also would like to reassure you that no data is lost or affected. We have access to the server and your data via private tunnels and we can retrieve any critical data if needed in the meanwhile.
Posted Jan 27, 2021 - 10:17 GMT+04:00
Monitoring
The Server's IP address has been null routed and will remain in this state for a few hours while we continue to monitor the traffic. The size of the DDOS attack is estimated to be 9.5Gbps
Posted Jan 26, 2021 - 23:41 GMT+04:00
Update
The Dubai30 server - 185.243.77.100 is currently experiencing a huge amount of traffic which we suspect might be a DDOS attack. We are working with our network providers to blackhole this traffic and resume the service as soon as possible.

The server itself is online and all data is safe, it is simply not visible on the internet.
Posted Jan 26, 2021 - 23:14 GMT+04:00
Investigating
We are currently investigating this issue.
Posted Jan 26, 2021 - 23:01 GMT+04:00
This incident affected: Shared Hosting (UAE Plans).